Task dispatch leading to 404 error
Incident Report for Uptick
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 02:07 AEDT
Monitoring
We are currently investigating an issue that has affected the dispatch of your task. Please do not worry - your dispatch has been successfully sent, and there is no need to retry. You can view the status of your dispatch on the Task page.

We have identified a fix and we are rolling it out.
Posted Nov 13, 2024 - 01:25 AEDT
Investigating
We are currently investigating an issue that has affected the dispatch of your task. Please do not worry - your dispatch has been successfully sent, and there is no need to retry. You can view the status of your dispatch on the Task page.

We apologize for any inconvenience and are working to resolve this issue as quickly as possible.
Posted Nov 13, 2024 - 01:03 AEDT
This incident affected: Uptick Web.