Issues with accessing document storage
Incident Report for Uptick
Resolved
Everything is peachy.
Posted Oct 23, 2019 - 13:08 AEDT
Monitoring
We're rolling out an update that circumvents the AWS issue.
Those who were affected should see restored functionality within the next 10 mins.
Posted Oct 23, 2019 - 12:20 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 23, 2019 - 11:43 AEDT
Investigating
Access to our document storage is currently suffering as our AWS provider is experiencing problems with its DNS resolution.
Customers who have recently cleared their DNS settings are more likely to be experiencing this issue.

We're looking into what we can do on our end to lessen the effect of this disruption.

For those of you that are more tech-savvy, you can get around this problem yourselves by instructing your machine to using Google's DNS (8.8.8.8).
Posted Oct 23, 2019 - 11:34 AEDT