Certificate renewal failed
Incident Report for Uptick
Resolved
Certificates have been renewed and we are observing smooth traffic through all systems.
Posted Aug 10, 2019 - 08:36 AEST
Update
We are continuing to investigate this issue.
Posted Aug 10, 2019 - 07:57 AEST
Investigating
We're currently investigating a problem with the automatic renewal of our SSL certificates. SSL certificates enable us to transmit your data securely. Every 90 days we generate new SSL certificates per industry best practice, however this process failed last night at midnight. We should have operation restored in a few minutes.
Posted Aug 10, 2019 - 07:56 AEST
This incident affected: Uptick Web, Uptick Mobile App, and Uptick Customer Portal.