Server outage
Incident Report for Uptick
Resolved
Incident resolved.
Posted Oct 10, 2023 - 02:55 AEDT
Monitoring
Outage is stabilised and we are now monitoring.
Posted Oct 10, 2023 - 02:40 AEDT
Identified
We're aware of a sudden outage affecting multiple customers. A fix has already been pushed out which is expected to resolve the problem in the next 5-10 minutes.
Posted Oct 10, 2023 - 02:32 AEDT
This incident affected: Uptick Web.