Upgrade to infrastructure failed
Incident Report for Uptick
Resolved
The upgrade to our cluster is now complete and all servers are operational
Posted May 20, 2019 - 18:12 AEST
Identified
At 6 pm EST Uptick performed a rolling upgrade to its infrastructure. The upgrade failed, resulting in downtime for all services. We should have this resolved in the next 15 minutes.
Posted May 20, 2019 - 18:02 AEST
This incident affected: Uptick Web, Uptick Mobile App, and Uptick Customer Portal.