Unplanned outage
Incident Report for Uptick
Postmortem

Uptick experienced a brief unplanned outage between 11:40am and 11:47am AEDT.

This happened due to some scheduled maintenance work unexpectedly triggering a reboot of our customer databases.

We apologise for the disruption!

Posted Jan 03, 2024 - 12:25 AEDT

Resolved
Uptick experienced a brief unplanned outage between 11:40am and 11:47am AEDT.
Posted Jan 03, 2024 - 11:30 AEDT