PDFs not generating
Incident Report for Uptick
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 11:19 AEDT
Monitoring
Issue has been identified - our PDF service got inundated with a few too many simultaneous PDF requests just after 9am this morning. We have adjusted our resources to better scale with such surprises.

All systems are now operational, but we'll continue monitoring for the time being.
Posted Mar 02, 2020 - 10:28 AEDT
Identified
There appears to be an issue with our PDF generation service. We will roll everyone across to our fallback PDFing service in the meantime, as we continue to investigate what's going on. We expect this to take ~10 minutes.

Thanks for your patience!
Posted Mar 02, 2020 - 10:08 AEDT
Investigating
We are currently investigating this issue.
Posted Mar 02, 2020 - 09:57 AEDT
This incident affected: Uptick Web.