PDFs generating with incorrect styling
Incident Report for Uptick
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 15:34 AEST
Monitoring
Remaining issues have been addressed and reviewed carefully. We are continuing to monitor but are confident all broken styling and page breaks on existing templates are now resolved. Large logos now size appropriately on the new service report.

We apologise for this morning's disruption.
Posted Aug 22, 2022 - 14:19 AEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2022 - 12:21 AEST
Identified
Documents created since 11pm 19/08/2022 (Friday night) may have generated with some incorrect or missing styling.

This bug was introduced in a followup patch to the August release, pushed out Friday night, as part of the new templates work.

As of 9:05am this morning, the most critical issue (where styling was missing altogether) has been fixed and deployed, however we're aware there are still a small handful of remaining issues manifesting, chiefly around page breaks and logo sizes for the new Service report.
Posted Aug 22, 2022 - 12:20 AEST
This incident affected: Uptick Web.