Service degradation across select customers
Incident Report for Uptick
Resolved
This incident has been resolved.
Posted Jan 06, 2018 - 20:08 AEDT
Monitoring
During the New Year's period, a small portion of our hosting infrastructure experienced some unscheduled downtime and failed to automatically recover. As a result, a select few customers experienced degraded performance on their websites, specifically around running background tasks, such as dispatching, PDF generation, and bulk editing. We have since resolved the cause, but are continuing to monitor..
Posted Jan 05, 2018 - 14:34 AEDT