Dispatching issues
Incident Report for Uptick
Resolved
The PDF vendor issue resulting in PDF generation degradation has been monitored and rated as resolved.

Issues stemming from Xero outages should now be resolved as they have now rated all components as 'Operational'.
Posted Nov 29, 2017 - 15:10 AEDT
Monitoring
PDF generation had a minor outage due to an issue with our PDF vendor, the issue was identified and should now be resolved. We are continuing to monitor the operation.

Xero had a 'Major Outage' at 15:07 NZDT, for updates on their now 'Degraded Performance' see the System Status heart on your blue sidebar or see their website status updates here: https://status.xero.com/
Posted Nov 29, 2017 - 14:15 AEDT