Partial EU outage
Incident Report for Uptick
Postmortem

On Tuesday the 15th of August, during the hours of 10.30AM UTC - 4.30PM UTC, Uptick's EU hosting resources suffered a partial outage, resulting in degraded performance through to full downtime for a significant portion of our UK customers.

The outage was initially caused by an overloading of our EU hosting resources, which in this instance interacted poorly with our health-check resources, putting our systems in a state that prevented them from autoscaling to accommodate for the increased usage demand as they usually would have.

We apologise for the disruption, and how long it took to remedy the issue. We've taken measures to improve the robustness of our autoscaling, as well as reviewing our internal processes around incident management and escalation.

Posted Aug 17, 2023 - 19:08 AEST

Resolved
On Tuesday the 15th of August, during the hours of 10.30AM UTC - 4.30PM UTC, Uptick's EU hosting resources suffered a partial outage, resulting in degraded performance through to full downtime for a significant portion of our UK customers.
Posted Aug 15, 2023 - 20:30 AEST