PDFs not generating
Incident Report for Uptick
Resolved
We had a minor disruption with our PDF generation service, things should be running again smoothly now.
If you've got any dispatches stuck in PROCESSING as a result of this outage, just go ahead and hit retry on them to push them through.

Apologies for the disruption!
Posted Dec 18, 2019 - 15:38 AEDT
Identified
The issue has been identified, we are working on a fix. Sit tight!
Posted Dec 18, 2019 - 15:28 AEDT
Investigating
We've noticed PDFs have stopped generating across all systems.
This is also why some of you are seeing dispatching stuck in processing.

We are investigating presently; will post an update soon.
Posted Dec 18, 2019 - 15:19 AEDT
This incident affected: Uptick Web.