MYOB Connection Issue
Incident Report for Uptick
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 12:36 AEDT
Identified
Customers using our MYOB AccountRight integration may currently be experiencing issues viewing and pushing records to MYOB via Uptick.
This is an issue on MYOB's end, they are investigating it presently.
See here for more details: https://status.myob.com/incidents/268782
Posted Mar 11, 2021 - 11:38 AEDT
This incident affected: Accounting Integrations (MYOB Business - Accounting API).