Unable to connect to Xero accounting
Incident Report for Uptick
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 09:34 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2020 - 09:34 AEST
Identified
Xero is requiring us to jump through a series of steps to connect this morning. Steps are being taken and will soon be resolved.
Posted Jun 10, 2020 - 09:22 AEST
This incident affected: Uptick Web.